API Service is Down - Users unable to login
Incident Report for SquadOV
Resolved
Temporary fixed applied - more permanent fixes with software updates and configuration changes TBD.
Posted Sep 21, 2021 - 14:36 EDT
Investigating
We are currently investigating this issue.
Posted Sep 15, 2021 - 08:07 EDT
This incident affected: SquadOV (API).