League of Legends Matches Processing Delay
Incident Report for SquadOV
Resolved
This incident has been resolved.
Posted Sep 25, 2021 - 12:02 EDT
Investigating
Riot Game's is currently experiencing higher than usual response times from their API for League match data. This will cause all our League match data to be processed more slowly than usual. You will not have access to your VODs until we obtain the match data from Riot.

Riot's API status: https://developer.riotgames.com/api-status/
Posted Sep 21, 2021 - 14:37 EDT
This incident affected: SquadOV (API).