Warning: Intermittent Server Instability
Incident Report for SquadOV
Resolved
This incident has been resolved.
Posted Jan 09, 2022 - 14:55 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2022 - 00:39 EST
Investigating
We're aware of an issue causing our servers to restart intermittently. We'll be investigating this over the course of the weekend and making upgrades to our infrastructure as needed.
Posted Jan 08, 2022 - 00:39 EST
This incident affected: SquadOV (API).