KNOWN ISSUE: Recording on an HDR monitor with 'Use GPU Pipeline' turned off may result in colored/blurry video
Incident Report for SquadOV
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 18:47 EST
Investigating
We are currently investigating this issue.
Posted Jan 15, 2022 - 11:39 EST
This incident affected: SquadOV (Desktop Client).